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Why do I see 'Invalid / Disabled market error for chart data on URL:'?

See 'Invalid / Disabled market error' in your bot? It occurs when switching exchanges and trying to access old chart data.

Written by Pete Darby
Updated today

This error appears when your bot can't load chart data for one of your open positions.

Cause

This usually happens after switching your bot to a different exchange. The bot still has open positions from the previous exchange and tries to pull chart data for those positions — but the market is no longer available on the new exchange.

Fix

Remove the old positions from your bot and then synchronize your assets. To remove an open position:

  1. Open the position in your bot

  2. Click Info

  3. Click Actions

  4. Click Remove

Repeat this for each affected position. Once the old positions are removed, synchronize your bot:

  1. Go to your Dashboard

  2. Scroll down to the Current Assets section

  3. Click Synchronize

This checks for any unsynced positions and makes sure your bot is up to date.

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