You're receiving an error message stating "Master account 2FA not enabled" when trying to connect to Crypto.com with Fast Connect.
Cause
This error can occur when you have enabled Two-Factor Authentication (2FA) on the Crypto.com App but not on the Crypto.com Exchange. For Fast Connect to work, Crypto.com requires 2FA to be enabled on Crypto.com Exchange.
Resolution Steps
Enable 2FA on Crypto.com Exchange:
Visit the Crypto.com Exchange settings page: https://crypto.com/exchange/user/settings/security/account
Navigate to the Security section
Find the "2-Factor Authentication" option
Toggle the switch to enable 2FA
Follow the setup instructions to complete the process