Deze fout betekent dat Cryptohopper geen verbinding kan maken met Crypto.com via Fast Connect, omdat Two-Factor Authentication (2FA) niet is ingeschakeld op je Crypto.com Exchange-account.
Oorzaak
Crypto.com heeft twee aparte platforms: de Crypto.com App en de Crypto.com Exchange. Elk platform heeft zijn eigen 2FA-instelling. Deze fout verschijnt wanneer 2FA is ingeschakeld op de Crypto.com App, maar niet op de Crypto.com Exchange. Fast Connect vereist dat 2FA is ingeschakeld op de Exchange.
Oplossing
Ga naar de beveiligingsinstellingenpagina van de Crypto.com Exchange: https://crypto.com/exchange/user/settings/security/account
Navigeer naar de sectie Beveiliging.
Zoek de optie 2-Factor Authenticatie.
Schakel de knop om om 2FA in te schakelen.
Volg de instructies op het scherm om de installatie te voltooien.
Controleer de oplossing
Nadat je 2FA op de Exchange hebt ingeschakeld, ga je terug naar Cryptohopper en probeer je opnieuw verbinding te maken met Crypto.com via Fast Connect. De fout zou niet meer moeten verschijnen.
Zie je de fout nog steeds?
Als de fout aanhoudt na het volgen van deze stappen, neem dan contact op met de support van Crypto.com om te verifiëren dat 2FA is ingeschakeld op zowel de Crypto.com App als de Crypto.com Exchange.
