Cette erreur signifie que Cryptohopper ne peut pas se connecter à Crypto.com via Fast Connect car l'authentification à deux facteurs (2FA) n'est pas activée sur ton compte Crypto.com Exchange.
Cause
Crypto.com dispose de deux plateformes distinctes : l'application Crypto.com et l'exchange Crypto.com. Chaque plateforme possède son propre réglage 2FA. Cette erreur apparaît lorsque la 2FA est activée sur l'application Crypto.com, mais pas sur l'exchange Crypto.com. Fast Connect nécessite que la 2FA soit activée sur l'exchange.
Solution
Rends-toi sur la page des paramètres de sécurité de l'exchange Crypto.com : https://crypto.com/exchange/user/settings/security/account
Navigue vers la section Sécurité.
Trouve l'option Authentification à 2 facteurs.
Active l'interrupteur pour activer la 2FA.
Suis les instructions à l'écran pour terminer la configuration.
Vérifie la correction
Après avoir activé la 2FA sur l'exchange, retourne sur Cryptohopper et essaie de te connecter à Crypto.com via Fast Connect. L'erreur ne devrait plus apparaître.
L'erreur persiste ?
Si l'erreur persiste après avoir suivi ces étapes, contacte le support de Crypto.com pour vérifier que la 2FA est bien activée sur l'application Crypto.com et sur l'exchange Crypto.com.
