이 오류는 봇이 보유 중인 포지션에 대한 차트 데이터를 불러오지 못할 때 나타납니다.
원인
주로 봇을 다른 거래소로 전환한 후에 발생합니다. 봇은 이전 거래소의 보유 포지션 정보를 그대로 가지고 있는데, 새로운 거래소에서는 해당 시장이 더 이상 제공되지 않아 차트 데이터를 불러오지 못하는 경우예요.
해결 방법
봇에서 기존 포지션을 삭제하신 후, 자산을 동기화해주세요. 보유 포지션을 삭제하려면:
봇에서 해당 포지션을 엽니다.
Info를 클릭합니다.
Actions를 클릭합니다.
Remove를 클릭합니다.
영향을 받은 각 포지션에 대해 위 과정을 반복하세요. 기존 포지션을 모두 삭제한 후, 봇을 동기화합니다:
Dashboard로 이동합니다.
아래로 스크롤하여 Current Assets 섹션으로 이동합니다.
Synchronize를 클릭합니다.
이 과정은 동기화되지 않은 포지션을 확인하고 봇을 최신 상태로 유지해 줍니다.
